LuxSci

PHP Updates: Hardened PHP

Published: May 17th, 2004

LuxSci has updated the version of PHP supported by its web hosting servers to v4.3.6 and now includes “GD” support in PHP. LuxSci’s installation of PHP is now also “hardened” for security reasons. SeeĀ http://www.hardened-php.net. Hardened-PHP adds security hardening features to PHP to protect the servers on the one hand against a number of well known problems in hastily written PHP scripts and on the other hand against potential unknown vulnerabilities within the PHP engine itself.

Similar Posts:

    None Found

Leave a Comment


You must be connected or logged in to post a comment. This is to reduce spam comments.

If you have not previously commented, you can connect using existing social media account, or register with a new username and password.