LuxSci

MySQL v5.5.x Now Supported

Published: February 19th, 2011

LuxSci now supports databases running on MySQL v5.5.x.  Customers have the option of using v5.5.x or v5.0.x when making new databases.  Version 5.5 brings many enhancements that users have been asking for, including:

  • Improved performance
  • Improved InnoDB engines
  • Triggers that can be managed by the end user (i.e. for HIPAA auditing purposes and other reasons)

MySQL v5.5 databases can be added by anyone in a database-supporting account via the “Databases” administrative control. If you have a dedicated server, and would like MySQL v5.5 added to your server, please contact Support.

MySQL v5.5 databases are compatible with LuxSci web hosting accounts, SecureForm database storage, and HIPAA accounts.

LuxSci’s Database Management User Interface has also been updated to allow Account Administrators to change the password to their database on demand.  See the “Change Database Password” tool in this area.

Leave a Comment


You must be connected or logged in to post a comment. This is to reduce spam comments.

If you have not previously commented, you can connect using existing social media account, or register with a new username and password.