LuxSci

Planned Upgrades from PHP 5.5 to PHP 5.6

Published: January 24th, 2017

LuxSci will be upgrading servers that are currently running PHP v5.5 to the latest version of PHP v5.6 on/after February 15th, 2017.  PHP v5.5 is no longer receiving updates from the community and thus is not viable for continued use.  PHP v5.6 will continue to be supported for the next 2 years.

For those one servers that are running PHP v5.5, please review the following upgrade guide, as there are some changes in going to PHP v5.6 that are incompatible with how PHP v5.5 works(this is why we do not just auto-upgrade everyone without notice):

PHP 5.5 to 5.6 Upgrade Guide

Some of the backwards incompatible changes involve:

  • json_decode and boolean values
  • SSL/TLS certificate verification will be enabled
  • mcrypt changes

Please contact LuxSci support if you have any questions.

Leave a Comment


You must be connected or logged in to post a comment. This is to reduce spam comments.

If you have not previously commented, you can connect using existing social media account, or register with a new username and password.